ResolvedTheme Causing Server Error

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #18407
    catherinelum
    Participant

    Hello,

    Currently, my website and admin URL are loading with the error messages below:

    -

1ST ERROR MESSAGE

    Fatal error: Unknown: Cannot use output buffering in output buffering display handlers in Unknown on line 0

    2ND ERROR MESSAGE

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    According to my server host, there are no error logs. We tried deactivating plugins and switching themes, and discovered that it’s the Rigid theme that is causing the issue – the site loads fine when switched to a different theme.

    I’ve also tried updating the theme and that didn’t solve it.

    It is also causing me to not be able to logout – when I click Logout in My Account, it goes to an error page. I’ve rebuilt the permalinks and made sure that the endpoint is set to customer-logout.

    Is there anything you guys can do to hopefully find the problem and fix this error?

    Thanks a lot.

    #18408
    catherinelum
    Participant
    This reply has been marked as private.
    #18411
    catherinelum
    Participant

    This issue has been resolved, thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 14278, followers 704
Login and Registration Log in · Register