In ProgressUnable to add New Branch location

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #37544
    msc.agencedecom
    Participant

    Hello, I’m unable to add new Branch Location in the Stora Branch Location.

    I’ve set everything up in the Setting menu including the Google API, but whenever I try to add a new location and click on “Add new location” the plugin loads indefinitely and end up not adding any locations at all.

    #37595
    Alex
    Keymaster

    Hello msc.agencedecom,

    You can send us temporary admin access so we can check.

    You can use the “Mark as private reply” checkbox when sending credentials.

    Regards,
    Alex

    #37605
    msc.agencedecom
    Participant
    This reply has been marked as private.
    #37607
    msc.agencedecom
    Participant

    Hello,

    Would it be possible to take a look at the issue today please?

    We might have to get a refund and try something else because we’ve been stuck on the issue for two weeks due to the delay of your replies.
    The wait actually makes it impossible for us to finish the project and move forward.

    #37764
    Alex
    Keymaster

    Hello msc.agencedecom,

    Sorry for the long delay. We experienced some difficulties supporting the plugin.

    What is the current status? Are you still facing the same issue?
    Are the credentials still valid and do you want us to look at your site?

    Regards,
    Alex

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in · Register