ResolvedUpdate Rev Slider plugin

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #36291
    cohenju
    Participant

    I am trying to get Rev slider installed but it keeps telling me I need an updated version. I click ‘update’ but it says on the older version. Could you please provide v6.5.31?

    Installed version:
    6.5.30

    Minimum required version:
    6.5.31

    Available version:
    6.5.31

    #36315
    Althemist
    Keymaster

    Hi cohenju,

    Update of the theme with the latest version will be released later today. Don’t forget you can only update bundled plugins from the Appearance > Install Plugins menu.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 17380, followers 743
Login and Registration Log in · Register