ResolvedUrgent! Blog page empty

Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts
  • #14123
    leapforcenl
    Participant

    Dear Althemist,

    On our demo store (http://demo.puregoatcompany.com) I am building the blog section. It did work for a short while but now the single blog pages turn out completely blank. Ex. (http://demo.puregoatcompany.com/moederdag-tips-van-the-pure-goat-company/) The Page Source is empty as well.

    I updated everything and tried deactivating the plug-ins one by one. I also tried the WordPress Twenty Nineteen theme and the blog post is visible with that theme enabled, but not with the Babystreet theme. I also tried disabling my Babystreet child theme but with no success.

    It is important that this problem is resolved asap. So I would really appreciate your help.

    Thanks in advance!

    #14135
    Alex
    Keymaster

    Hello leapforcenl,

    Please send us a temporary admin access, so we can check.

    It will help also if you enable WP_DEBUG by putting following lines in wp-config.php

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_LOG', true );

    You can use the “Set as private reply” checkbox to keep that private.

    Regards,
    Alex

    #14139
    leapforcenl
    Participant
    This reply has been marked as private.
    #14151
    Alex
    Keymaster

    Hello leapforcenl,

    We’ve checked your site. You probably already saw after enabling WP_DEBUG that few warnings appeared in the frontend and that they are coming from the WooCommerce PostNL plugin.
    Please check with them for any solution. I will create new private reply with the details that you can send them.

    We’ve also noticed that you didn’t update the BabyStreet plugin after updating the theme and we did it for you. Please always check for notification about new plugin version when updating the theme. If you have skipped the notification, you can go to Appearance -> Install Plugins.

    Also please keep in mind that BabyStreet was made to be compatible with WP Bakery Page Builder and not with Elementor and using Elementor could lead to strange behavior.

    Regards,
    Alex

    #14152
    Alex
    Keymaster
    This reply has been marked as private.
    #14169
    leapforcenl
    Participant
    This reply has been marked as private.
    #14184
    Althemist
    Keymaster

    Hello Job,

    did you created the posts manually or imported them from another installation?

    It looks like there is meta field from another theme or plugin there.

    #14194
    leapforcenl
    Participant

    Dear Althemist,

    These were both manually posted. When I activate a standard WordPress theme, the blog posts are working.

    Thanks!

    Kind regards,
    Job

    #14201
    leapforcenl
    Participant

    Hi, is there something I can do to fix this problem? I disabled the error messages because we want to go live soon.

    #14207
    Althemist
    Keymaster

    Hello Job,

    I can see your posts now. Do you still have problems with this? Also, did you clear your page cache and browser cache after plugin deactivation?

    We noticed there are quite a lot of modifications on your site. Did you check your custom code for errors?

    Regards,
    Dimitar

    #14228
    leapforcenl
    Participant

    Hi Dimitar, thanks for your reply!

    Because of the deadline we are facing, I made the blog with normal pages instead of posts as a temporary solution. But I moved the site to our main domain so we can test further on demo.puregoatcompany.com. I disabled all plug-ins and my child theme, so none of my modifications should interfere with the blog. I cleared my cache and tried other browsers as well. But still nothing.

    Can you take another look?

    Thanks!

    Kind regards,
    Job

    #14242
    Althemist
    Keymaster

    Hi Job,

    please, provide temporary admin access, so we can check further.

    Regards,
    Dimitar

    #14261
    leapforcenl
    Participant
    This reply has been marked as private.
    #14277
    Alex
    Keymaster

    Hello Job,

    Unfortunately I am not able to see any error as WP_DEBUG is disabled again.

    Please enable WP_DEBUG again in wp-config.php by adding those two lines and let us know.

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_LOG', true );

    Regards,
    Alex

    #14280
    leapforcenl
    Participant
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 21 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 13384, followers 699
Login and Registration Log in · Register