ResolvedVendor Sidebar not appearing

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #23358
    nadavbf1
    Participant

    Hi

    I am trying to add a side bar to the vendor page which is different than the sidebar on the product\categories page and it is not working (remains blank, see image). can you suggest a fix to this?

    https://ibb.co/JFtN5Kx

    #23389
    Althemist
    Keymaster

    You’d need to assign that sidebar under Theme Options > Sidebars to Sidebar for Single Vendor Shop

    #23405
    nadavbf1
    Participant

    Hi

    i assigned it and still nothing
    any idea?

    see images
    https://ibb.co/dgvL1Lp
    https://ibb.co/HX0T2cm

    #23441
    Althemist
    Keymaster

    In this case most probably you’re not using the appropriate widgets. You can only certain widgets on those pages – e.g. vendor categories, vendor location, vendor contact form etc. Just like here:

    https://rigid.althemist.com/wc-marketplace/shop/wooden-art/

    #23450
    nadavbf1
    Participant

    hi thanks

    still no go
    see the vendor bar just as in the demo you sent
    https://ibb.co/VLgJZnf

    any suggestions?

    #23497
    nadavbf1
    Participant

    help?

    #23657
    nadavbf1
    Participant

    please support

    #23689
    Althemist
    Keymaster

    Could you please provide temporary admin access? Also, please create a separate admin account and sett it to english, so we can navigate the admin.

    #23701
    nadavbf1
    Participant
    This reply has been marked as private.
    #23785
    nadavbf1
    Participant

    hello?

    #23856
    nadavbf1
    Participant

    help

    #23984
    Althemist
    Keymaster

    Hello Nadav,

    We have just checked and there is really some problem. Could be some plugins conflicts or versions incompatibility. As you can see on the demo it works absolutely fine with everything updated to the latest version (wordpress, the theme and all plugins):

    https://rigid.althemist.com/wc-marketplace/shop/wooden-art/

    I can see you have a lot of woocommerce related plugins and some of them not properly configured. May you can try disabling them one by one and see which one is causing the trouble. Definitely not a theme related problem, as it works fine on our end and no one ever reported such problem before.

    regards,
    Dimitar

    #24062
    nadavbf1
    Participant

    can you tell which one is not properly configured and i will check it out?
    thanks

    #24192
    Althemist
    Keymaster

    They are listed on top of your admin dashboard.

    #24239
    nadavbf1
    Participant

    i dont understand, what are the prerequisites for the side bar to work?

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 14132, followers 703
Login and Registration Log in · Register