ResolvedVIDEO SLIDER & MENU ISSUES

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #14348
    glo
    Participant

    Hello,

    1) the video slider in the homepage is not displayed correctly in the mobile version.

    It gets really stretched and it doesn’t fit the screen. I need it to be optimized.

    2) Also, i have a huge problem with the images dimensions, it is almost impossible to match images in size, so when i am trying to add images one next to the other, they always have different dimensions they don’t match or they are blurry. I want to add different texts and images in a page and i really have to find a solution that the images will be resized or matching when they are one next to another in the same row.

    3) Also, i have an issue with the header menu.

    It is in dark grey color in the STARTPAGE, and when i scroll down, only then it is black. i have changed it to black from everywhere, i can’t find any other places where i can change it, i need it to be black all the time, except from the startpage when it will be transparent. In the other pages, it gets white when i hover on it, and it just shows black blocks on each menu item. I need the menu to be black always, with white letters, even when i hover on it and when i scroll down, except when it is transparent.

    4) Finally, the site seems really slow to load. What will happen when i will add more and more content in the future? Even the demo site of Grosso needs a lot of time to load, imagine a website full of content with hundreds of images. What will it do? How can i speed it up, is there a plugin compatible with your site that may help?

    Thanks.

    #14358
    Althemist
    Keymaster

    Hello glo,

    I am afraid it’s really hard to answer your questions “out of the context”. Please, provide a working link to your site, so we can check the problems “live”.

    Regards,
    Dimitar

    #14381
    glo
    Participant

    Hello,

    the site is shut down for maintenance while developing.

    May i give you access as a user and see for yourself? Can i send you the credentials by email? And not in public?

    Thanks.

    #14388
    Althemist
    Keymaster

    Hello glo,

    you can send them here. Just don’t forget to mark the “Set as private reply” checkbox. It’s 100% secure and private.

    Regards,
    Dimitar

    #14392
    glo
    Participant
    This reply has been marked as private.
    #14403
    glo
    Participant
    This reply has been marked as private.
    #14410
    Althemist
    Keymaster

    Hello glo,

    sorry for the late reply.

    Now on your questions:

    1) The video-background is applied to a row that’s set to be full-height row, so the video is automatically stretch to cover the entire area. If you need it to be resized and always fully visible, you’d need to use a Revolution slider (included for free with the theme) OR you’d need to embed the video, not use it as a background.

    2) Not really sure what do you mean about images and resizing. Which images? Where? Basically in order to have equally resized images, they’d need to be with the same size (or at least the same aspect ratio) and when it comes to product images for example, they’d need to be all big enough so they can be resized to the size specified in the WooCommerce settings. If you give is an example which images are not correct, we’d be able to give you a more detailed answer.

    3) I can’t see a dark-grey header anywhere on your site. Basically, the header would be either the color set in Theme Options OR transparent if it’s set to be transparent header. There are light and dark modes for the transparent header and their colors are also set in Theme Options.

    4) Your site is pretty slow, indeed, but that’s not theme related. The first load is pretty slow, because you have 12MB of data on your site, and also your site is not optimized at all, but the second load is quite normal. Also, the facebook and instagram plugins are slowing it down dramatically.

    Page load times also greatly depend on your server. If you’re using a cheap, shared hosting plan, it is normal.

    We do offer website optimization services. If you need such service, just let us know, but remember that on a slow hosting server the results would never be perfect.

    Here are the options we have:

    https://althemist.com/services-shop/

    Hope this helps.

    Regards,
    Dimitar

    #14420
    glo
    Participant

    Hello again,

    1) The grey menu is on the homepage, on he hover. From transparent, it turns grey. This also applies to the mobile version, where the menu is grey. What i want is whenever it is not transparent, to be always black. In desktop and mobile. Also, in the inner pages (For example Services) the header turns white in hover, and shows black blocks on the lin selected. From the theme options, i can’t change it. I tried. Please check the menu when landing, when hovering and when scrolling down on our site.

    2) I have seen the website from a MAC computer, using Safari and the site is like broken. The images in the pages are not shown correctly and they are messed up, the main menu is missing etc. Why is this happening?

    3) In the images of a blog post, or in an image gallery, what are the dimensions you suggest that we use? Also, in case the images are big in size and they are all inserted in a page using WB Bakery, will they be resized to match or we have to do it each time on our own? What i mean is, in some websites, when you upload pictures, they crop and match them in dimensions automatically to fit the images of the website. So, please check the different pages on our menu, where you can see many images.

    4) I will check what i can do for the speed.

    Please give me a solution to these questions so that we will finish with our site.

    Thanks.

    #14433
    glo
    Participant
    This reply has been marked as private.
    #14439
    Althemist
    Keymaster

    Hello glo,

    1. We are checking the header background color issue right now. Well let you know a bit later when the colleagues are ready (few hours)

    2. I am checking your site on MacBook Pro/Safari right now and everything seems absolutely fine with your site. Please, describe “like broken” in details. We really can’t just guess what could be wrong and what you see there. Also, please tell us your OS/Browser version and screen resolution.

    3. When using a page builder, the images (and all the content actually) would only depend on your input. Images will be cropped if you “tell them” to be. This is not theme related, it’s how WordPress works. However, there are also other factors that can affect images. All images must be AT LEAST the size specified for the crop. (e.g. – if you have a 240×240 image there is no way to crop that image to 360×360). Actually, we don’t even know which shortcode (page builder element) you use to insert the images. Please, remember to always provide as much detailed information as possible, so we can help. We can’t guess what are you trying to achieve and how, nor we can invest ours to study your entire site and find the context. Please, help us a bit more, so we can help you.

    Regards,
    Dimitar

    #14458
    glo
    Participant

    Hello again,

    1) Please inform me about our menu color corrections as mentioned above, regarding the hover and the mobile menu etc. It is still grey and we need to change it. Please visit the website, by desktop and my mobile phone, and scroll down, check the pages etc. You will see that the menu has different color in the homepage, on hover and in the inner pages.
    2) We will check again for the Mac and we will tell you.
    3) I am using WP Bakery to edit the page and then for example, image gallery. In other wp sites, when an image is 2000×1000 for example, and another one is 1000×500, due to the ratio they fit the spot exactly and they are cropped to fit automatically. So in this case, if we add multiple images with different sizes, how can they be adjusted to be cropped to fit each window in similar dimensions, when we bulk upload them?

    We are trying to be as specific as possible. It would be really helpful if you would add an option to upload images to the forum so that we can send you a screenshot and not just send you text messages.

    This way it is really difficult to explain.

    Please solve our menu issue first and we will check again the other issues, and we will get back to you if we are not able to solve them.

    #14464
    Althemist
    Keymaster

    Hello glo,

    We have just released an update with tweak for the transparent header background color.

    Waiting for more details on the other problems.

    Regarding the gallery images:

    Screenshots never help in such situations. We’d always need to see the problem “live” and sometimes even temporary admin access in order to tell what could be wrong.

    Also, the Image gallery shortcode have it’s own settings. By default it’d display images in “thumbnail” size. This is default WordPress size 150x150px unless you “tell” it to do something different. You can change “thumbnail” size to “large” or “medium” and you can also specify dimensions in pixels – e.g. 350×350.

    There is simply no way to have everything automatically set without your input, unless you use the default WordPress core gallery functionality which is only available with the standard redactor (not using a page builder).

    These are WordPress basics and core features. They are not even theme related.

    Regards,
    Dimitar

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 13305, followers 699
Login and Registration Log in · Register