ResolvedWoocomerce plugin latest update

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #21513
    saibanerjee
    Participant

    Dear support,

    I see msgs in WP Admin console that there is an update to Woocommerce plugin (to version 3.9.2) and to the Woocommerce Stripe Gateway (to version 4.3.2).

    https://drive.google.com/open?id=1D7gCAajfa1ixXeuu3HD9gUN-iRFL62KA

    Is it safe to update the above plugins with the current version of ZASS (version 3.7.2)?

    Regards
    Sandeep

    #21547
    Althemist
    Keymaster

    Hello Sandeep,

    Yes, the latest theme version is compatible with the Latest WooCommerce and the other plugins.

    Regards,
    Dimitar

    #21551
    saibanerjee
    Participant

    Thanks you for the update.

    Regards
    Sandeep

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 14092, followers 704
Login and Registration Log in · Register