ResolvedWoocommerce 4.0 major update

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #21832
    saibanerjee
    Participant

    Dear Support,

    We have successfully activated latest versions of Zass Theme and Zass plugin as below:
    Zass Version: 3.7.4.1 and Zass plugin Version 2.3.1

    Is it safe to now update to the Woocommerce plugin version 4.0.1?

    Thanks
    Sandeep

    #21849
    Althemist
    Keymaster

    Hello Sandeep,

    Yes, the latest theme version is 100% compatible with WooCommerce 4.0 and 4.0.1

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 14119, followers 704
Login and Registration Log in · Register