ResolvedWooCommerce ERROR.

Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #37906
    PinyB
    Participant

    Hello,

    The woocommerce order settings is not working properly.

    1. Order that are completed remain visible in the list of new orders and cannot be archived.

    2. The list of orders that are in processing indicates that there should be some in the list but that list shows zero (0). They are not visible.

    3. It is the same with Failed orders. This one says there should be 2 in the list but the list indicates zero (0). they are not visible.

    WooCommerce ERROR

    #37915
    Alex
    Keymaster

    Hello PinyB,

    We can’t reproduce the issue. Could you please send us temporary admin access and we will look at it? You can use the “Set as private reply” option.

    Regards,
    Alex

    #37926
    PinyB
    Participant
    This reply has been marked as private.
    #37927
    PinyB
    Participant
    This reply has been marked as private.
    #37938
    PinyB
    Participant

    ***SOLUTION***

    In the Woocommerce–> Order menu, the orders are not showing. This problem is cost by your administrator connection with Jetpack.
    If your administration account is connected to Jetpack, then Jetpack causes an error in Woocommerce. This disconnects your account and you can no longer access Woocommerce or see your Order tickets.

    Removing Jetpack is not recommended. However, you should NOT connect to Jetpack with a new admin account to avoid this problem.

    Jetpack‘s connection to your website is causing down problems. Your website will be offline and come back online later. This can happen several times a day which is very annoying.
    A solution to this would be to read this tutorial.

    How to Enable and Disable XMLRPC.PHP in WordPress

    #37961
    Alex
    Keymaster

    Hello PinyB,

    I had a look at the orders. I see that currently there are only completed orders and everything looks ok.

    What about the Solution you posted above? Is this what you did to solve the problem? You’ve created another account which you are using for the Jetpack connection?

    Regards,
    Alex

    #37988
    PinyB
    Participant
    This reply has been marked as private.
Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in · Register