ResolvedWoocommerce update 3.9.1

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #21211

    Hello Dimitar,
    There is a new woocommerce updade to 3.9.1.
    I am wondering if we should update.
    Can you confirm if BabyStreet plugin version 1.1.6 is fully compatible?
    I am using Babystreet theme version 1.2.7 + Babystreet Child version 1.0.0. Is that ok? Do I need to update themes?

    Thanks and regards
    Pablo

    #21213

    Hi again,
    Sorry but I realized that my theme was not updated, now it is.
    I am using Babystreet theme version 1.2.9 + Babystreet Child version 1.0.0.
    And also BabyStreet plugin is updated to 1.3.0 version.

    Regards
    Pablo

    #21228
    Althemist
    Keymaster

    Hello Pablo,

    Yes, the latest theme version is 100% compatible with WooCommerce 3.9.1

    Regards,
    Dimitar

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 14092, followers 704
Login and Registration Log in · Register