Resolvedwpbakery wordpress WordPress 5.1.1 support

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #13946
    shawtky
    Participant

    Hello, I need to update wpbakery so It will work with new version of wordpress. Where can I get purcase licence?

    #14079
    Alex
    Keymaster

    Hello shawtky,

    Аpologize for the late reply, we somehow missed your question.

    We are always including the latest version of WP Bakery Page Builder in our updates and releasing update within few days after new version appear.
    Given that, you don’t need a purchase code for updating the WP Bakery Page Builder plugin. You just need to keep the theme up to date.

    Regards,
    Alex

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in and have valid license to reply to this topic.

License required for any item belonging to this account
AlThemist

AlThemist

sales 13319, followers 699
Login and Registration Log in · Register