ResolvedZass homepage banner


Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #31110


    i purchased zass, installed the demo…but actually i wasnt able to change anything in there,…i tried to start with the banner in the header of the homepage…where, of course, i would like to set my own pic or just solid color…

    as that didnt work out, i deinstalled it, as i thought it is because of the demo and i wasnt able to deinstall the demo…well…now it is deinstalled and i still have the zass theme banner in the regular default theme 😀

    so please, can aaaaaanyone tell me, where to change that?

    thanks and greetings from austria


    Hi reiterer.patricia,

    No one knows everything, that’s why we are here to help. 🙂

    You’d need to have the theme and all it’s plugins enabled (Zass theme, Zass plugin, WP Bakery Page Builder etc.)

    Thank you just need to edit the first Row element on the home page. The image is assigned as image background to it.

    Here is a good video guide:

    Add Background Color or Image

    It would really help you if you completely disable the Gutenberg editor in The WP Bakery Settings. (Your admin area > WP Bakery Page Builder > General Settings > Disable Gutenberg Editor)

    Hope this helps.

    Best regards,

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in · Register