tienda.via.lactea.online

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 28 total)
  • Author
    Posts
  • in reply to: update WPBakery Page Builder #23303

    Hello Dimitar,
    I updated theme some days ago but I still have the message to update WPbakery Pagebulder to 6.2, it still shows 6.1 version.
    Should it dissapear?
    Current Theme version is 1.3.3.1

    Thanks and regards,
    Pablo

    in reply to: update WPBakery Page Builder #23129

    Hello,
    I have an issue with the WPbakery Pagebulder update.
    There is an error and the message “To receive automatic updates license activation is required. Please visit Settings to activate your WPBakery Page Builder. Got WPBakery Page Builder in theme?”
    How should I update it?

    Regards
    Pablo

    in reply to: Fatal error – Woocommerce 4.0 #22667

    Hello,
    I’m happy to tell you that I have finally updated Woocommerce to 4.0.1 version including data base update.
    In this time, I deleted these tables before plugin update. Once plugin update was ok data base update started and there was an error ( https://prnt.sc/s9m3qh ). After that I forced Woocommerce data base update manually again and it seems it worked.
    Now I can see these tables generated again in PHPMyAdmin and only some unfinished jobs under WooCommerce > Status > Scheduled Actions tab from Facebook plugin..
    I think I am ready now to update Babystreet theme to 1.3.2 version. It is working with new WordPress 5.4.1 version?

    Regards
    Pablo

    in reply to: Fatal error – Woocommerce 4.0 #22657

    Hello,
    No, it isn’t a site migration. I started from 0 with WordPress + Woocommerce + your theme.
    Sorry for the Spanish.

    Anyway, thank you for your time, I really appreciate it.
    If you get some other idea I could try just let me know.

    Regards
    Pablo

    in reply to: Fatal error – Woocommerce 4.0 #22605

    Hi,
    Finally I did yesterday the tables deletion but something was wrong and there was a fatal error. I restored a backup from hosting platform.
    Process was like that:
    1- I launched Woocommerce update from 3.9.1 to 4.0.1 version. Result ok.
    2- Woocommerce data base update started automatically. Result no ok, 11 pending actions in queue and no end ( as always).
    3- Cache deleted and WordPress closed.
    4- The 4 tables indicated deleted from PHPMyAdmin.
    5- Try to log in to my WordPress site but not possible. Message says Fatal error. –> https://prnt.sc/s84p6i

    Should I delete those tables before Woocommerce update instead?

    About “WooCommerce Admin” plugin, I don’t have it.

    Regards and thanks again for your support.
    Pablo

    in reply to: Fatal error – Woocommerce 4.0 #22517

    About Cron jobs, my hosting just confirmed me that they are enabled.

    in reply to: Fatal error – Woocommerce 4.0 #22516

    Sorry,
    About the Update database option under WooCommerce > Status > Tools, I tried but it doesn’t fix it.
    The result is that more unfinished jobs are added to the Scheduled Actions tab (WooCommerce > Status > Scheduled Actions tab).

    in reply to: Fatal error – Woocommerce 4.0 #22515

    Hello Dimitar,

    What do you mean with Woocommerce Admin plugin? I think I have normal version.
    I am in contact with my hosting about cron jobs, I will let you know.
    Also, some guy from Woocommerce told me to deleted/dropped some tables from my database and made WooCommerce regenerate them.

    The tables are:
    wp_actionscheduler_actions
    wp_actionscheduler_claims
    wp_actionscheduler_groups
    wp_actionscheduler_logs

    Here the post related:
    https://github.com/woocommerce/woocommerce/issues/25987#issuecomment-605388627

    What do you think about that?

    Regards
    Pablo

    in reply to: Fatal error – Woocommerce 4.0 #22363

    Hello Dimitar,
    You are right, WordPress time was not ok ( 1 hour delay).
    I restored a backup, I change wordpress time and I launched Woocommerce update again. Issue is there again.
    If you have any other idea that I could try, I would really appreciate it.

    I saw there is an upgrade version 1.3.2 of Babystreet theme. It is working with Woocommerce 3.9.1 version?

    Regards
    pablo

    in reply to: Fatal error – Woocommerce 4.0 #22306

    Hello,
    I downgraded the PHP version to 7.2.29 and tried again but issue is stil not fixed.
    Same issue has always. Woocommerce data base update does not finish.
    If I go to “see progress” in Woocommerce-Status-Scheduled actions, I can see two messages:
    – “Schedule actions migration is in process. Schedule actions list may be incomplete”.
    – “Next queue will start in aproximatly 5 secs”.

    In other hand, in Woocommerce-Status-Register,I can see Fatal error detail:
    “2020-04-15T15:49:33+00:00 CRITICAL Uncaught InvalidArgumentException: Acción 1 no identificada in /home/customer/www/via-lactea.es/public_html/wp-content/plugins/woocommerce/packages/action-scheduler/classes/data-stores/ActionScheduler_wpPostStore.php:495
    Stack trace:
    #0 /home/customer/www/via-lactea.es/public_html/wp-content/plugins/woocommerce/packages/action-scheduler/classes/data-stores/ActionScheduler_wpPostStore.php(482): ActionScheduler_wpPostStore->get_date_gmt(‘1’)
    #1 /home/customer/www/via-lactea.es/public_html/wp-content/plugins/woocommerce/packages/action-scheduler/classes/data-stores/ActionScheduler_HybridStore.php(274): ActionScheduler_wpPostStore->get_date(‘1’)
    #2 /home/customer/www/via-lactea.es/public_html/wp-content/plugins/woocommerce/packages/action-scheduler/classes/ActionScheduler_wcSystemStatus.php(78): ActionScheduler_HybridStore->get_date(‘1’)
    #3 /home/customer/www/via-lactea.es/public_html/wp-content/plugins/woocommerce/packages/action-scheduler/classes/ActionScheduler_wcSystemStatus.php(52): ActionScheduler_wcSystem en /home/customer/www/via-lactea.es/public_html/wp-content/plugins/woocommerce/packages/action-scheduler/classes/data-stores/ActionScheduler_wpPostStore.php en la línea 495”

    Regards
    Pablo

    in reply to: Fatal error – Woocommerce 4.0 #22149
    This reply has been marked as private.
    in reply to: Fatal error – Woocommerce 4.0 #22106

    Hello Dimitiar,
    Yesterday I restored a backup again ( previous tu woocommerce 4.0 update).
    Before launch Woocommerce update, I disabled all plugins added to my self. Only Babystree, Bakery and Slider Revolution plagin were activated.
    However same issue with the Action Scheduler migration process during the data base update. Some actions are pending or in queue which cannot run.
    Find screenshoot in english here:
    https://www.via-lactea.es/wp-content/uploads/2020/04/restauracion-backup-20200407-20pm-backup-20200405.jpeg

    I don’t know what to do … I need to upload new products but If because of this issue I need to come back to a backup, I will lose all job.

    If you give an email I can send you the report.

    Regards
    Pablo

    in reply to: Fatal error – Woocommerce 4.0 #22083

    Hello,
    I tried new Woocommerce 4.01 but unfurtanetly issue is not solved.
    As I told you, last time I came back to a previous back up, and today I launched again Woocommerce 4.01 update (together with WordPress update) and issue is again here.
    It seems it is related to the database update. The process of updating my database starts but it doesn’t finish. If I click to “View progress” it takes me to the Scheduled Actions section and shows an empty list of (5) Pending actions for the update.
    There is a message that says “next queue will start in aprox 15 secs” and nothing happens. There is also a message that says “Migration of scheduled actions is ongoing. List of scheduled actions could be incomplete.”
    Find here a screen shot:
    https://www.via-lactea.es/wp-content/uploads/2020/04/Scheduled-actions.png

    Regards
    Pablo

    in reply to: Pictures in iOs issue #22081

    ok,understood.
    Thank you for your support.

    Regards
    Pablo

    in reply to: Pictures in iOs issue #22039

    Hello,
    I think it has to be something else.
    I have images with “normal” names that also don’t work well.

    https://www.via-lactea.es/wp-content/uploads/2020/04/pantalones-bichos-verdes.jpg
    https://www.via-lactea.es/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-04-at-16.28.18.jpeg

    other example:
    https://www.via-lactea.es/wp-content/uploads/2020/04/pantalones-flores-primavera.jpg
    https://www.via-lactea.es/wp-content/uploads/2020/04/WhatsApp-Image-2020-04-04-at-16.42.18.jpeg

    Also, I rename images with the issue and problem is still there.
    I think it has to be related with some layers in the images. I am reading reading in internet and trying new things.
    I will share with you the results.

    Regards
    Pablo

Viewing 15 posts - 1 through 15 (of 28 total)